New Ransonware WannaCry Spreading Like Wildfire

Share Button

On March 14, 2017 – Microsoft released Critical Security Patch MS17-010 – to resolve vulnerabilities in SMBv1 protocol effecting all Microsoft Windows versions from Vista to Windows Server 2016 and Server Core versions. Windows XP was not patched as it is no longer supported and has not been for over 3 years now! Please make sure you update your servers and workstations ASAP!

Open Threat Exchange WannaCry Indicators – https://otx.alienvault.com/pulse/5915db384da2585b4feaf2f6/?utm_medium=Email&utm_source=Customer&utm_content=170512&utm_campaign=USM-Appliance_WC-Update&mkt_tok=eyJpIjoiTVRnME4yUTVNMkZtTmpkbCIsInQiOiJWd1JNdTdQb2JoNkdCZmZmMW16Y3hpdjFIMFBvbnhZaFdhRnN1U1huZXZtdjFqT2tybW9MRTlUempuN1FyOVpNcHJVRk5UYUlHZVlQMUNmWVhycUFGR0xMU3hjSVV6NTBwdlhRZEdzeEtoME1HZDBMUlVVY0luYzNUd1I4THl5cyJ9 

Contact VPLS today to see how we can help defend your network and computers against Ransomware using our premium security solutions from Fortinet, AlienVault, Webroot and more!

Share Button